summaryrefslogtreecommitdiff
path: root/static/gemset.nix
diff options
context:
space:
mode:
authorBrian Picciano <mediocregopher@gmail.com>2021-07-31 12:04:17 -0600
committerBrian Picciano <mediocregopher@gmail.com>2021-07-31 12:45:23 -0600
commit0655b192833bc39404ae71ef47a1d348d718aeaf (patch)
tree90c016f3a3b4f5085c5e87bb06ab81cf65b23326 /static/gemset.nix
parentf1998c321a4eec6d75b58d84aa8610971bf21979 (diff)
update ruby deps
Diffstat (limited to 'static/gemset.nix')
-rw-r--r--static/gemset.nix38
1 files changed, 19 insertions, 19 deletions
diff --git a/static/gemset.nix b/static/gemset.nix
index 1523697..a83b1cd 100644
--- a/static/gemset.nix
+++ b/static/gemset.nix
@@ -1,14 +1,14 @@
{
addressable = {
dependencies = ["public_suffix"];
- groups = ["default" "jekyll_plugins"];
+ groups = ["default"];
platforms = [];
source = {
remotes = ["https://rubygems.org"];
- sha256 = "1fvchp2rhp2rmigx7qglf69xvjqvzq7x0g49naliw29r2bz656sy";
+ sha256 = "022r3m9wdxljpbya69y2i3h9g3dhhfaqzidf95m6qjzms792jvgp";
type = "gem";
};
- version = "2.7.0";
+ version = "2.8.0";
};
colorator = {
groups = ["default" "jekyll_plugins"];
@@ -25,10 +25,10 @@
platforms = [];
source = {
remotes = ["https://rubygems.org"];
- sha256 = "0mr23wq0szj52xnj0zcn1k0c7j4v79wlwbijkpfcscqww3l6jlg3";
+ sha256 = "0nwad3211p7yv9sda31jmbyw6sdafzmdi2i2niaz6f0wk5nq9h0f";
type = "gem";
};
- version = "1.1.8";
+ version = "1.1.9";
};
em-websocket = {
dependencies = ["eventmachine" "http_parser.rb"];
@@ -56,10 +56,10 @@
platforms = [];
source = {
remotes = ["https://rubygems.org"];
- sha256 = "15hgiy09i8ywjihyzyvjvk42ivi3kmy6dm21s5sgg9j7y3h3zkkx";
+ sha256 = "1wgvaclp4h9y8zkrgz8p2hqkrgr4j7kz0366mik0970w532cbmcq";
type = "gem";
};
- version = "1.14.2";
+ version = "1.15.3";
};
forwardable-extended = {
groups = ["default" "jekyll_plugins"];
@@ -171,14 +171,14 @@
};
kramdown = {
dependencies = ["rexml"];
- groups = ["default" "jekyll_plugins"];
+ groups = ["default"];
platforms = [];
source = {
remotes = ["https://rubygems.org"];
- sha256 = "1vmw752c26ny2jwl0npn0gbyqwgz4hdmlpxnsld9qi9xhk5b1qh7";
+ sha256 = "0jdbcjv4v7sj888bv3vc6d1dg4ackkh7ywlmn9ln2g9alk7kisar";
type = "gem";
};
- version = "2.3.0";
+ version = "2.3.1";
};
kramdown-parser-gfm = {
dependencies = ["kramdown"];
@@ -207,10 +207,10 @@
platforms = [];
source = {
remotes = ["https://rubygems.org"];
- sha256 = "0imzd0cb9vlkc3yggl4rph1v1wm4z9psgs4z6aqsqa5hgf8gr9hj";
+ sha256 = "1dq7yd4s9accpjiq0f92sgikw3whc5wnjn065laggkpqcqgx75gh";
type = "gem";
};
- version = "3.4.1";
+ version = "3.6.0";
};
mercenary = {
groups = ["default" "jekyll_plugins"];
@@ -265,14 +265,14 @@
version = "4.0.6";
};
rb-fsevent = {
- groups = ["default" "jekyll_plugins"];
+ groups = ["default"];
platforms = [];
source = {
remotes = ["https://rubygems.org"];
- sha256 = "1k9bsj7ni0g2fd7scyyy1sk9dy2pg9akniahab0iznvjmhn54h87";
+ sha256 = "1qsx9c4jr11vr3a9s5j83avczx9qn9rjaf32gxpc2v451hvbc0is";
type = "gem";
};
- version = "0.10.4";
+ version = "0.11.0";
};
rb-inotify = {
dependencies = ["ffi"];
@@ -286,14 +286,14 @@
version = "0.10.1";
};
rexml = {
- groups = ["default" "jekyll_plugins"];
+ groups = ["default"];
platforms = [];
source = {
remotes = ["https://rubygems.org"];
- sha256 = "1mkvkcw9fhpaizrhca0pdgjcrbns48rlz4g6lavl5gjjq3rk2sq3";
+ sha256 = "08ximcyfjy94pm1rhcx04ny1vx2sk0x4y185gzn86yfsbzwkng53";
type = "gem";
};
- version = "3.2.4";
+ version = "3.2.5";
};
rouge = {
groups = ["default"];
@@ -337,4 +337,4 @@
};
version = "4.0.0";
};
-} \ No newline at end of file
+}